www.archive-org-2014.com » ORG » F » FUSIONFORGE

Choose link from "Titles, links and description words view":

Or switch to "Titles and links view".

    Archived pages: 587 . Archive date: 2014-01.

  • Title: FusionForge: User Profile
    Descriptive info: User Profile.. Personal Information.. Change face.. User Id:.. 378.. Login name:.. ctran.. Real Name:.. Chanh TRAN.. Email Address::.. chanh.. tran @nospam@ dassault-aviation.. com.. Site Member Since:.. 2010-01-13 13:55.. Diary and Notes.. Diary/Note entries: 0.. View Diary Notes.. Monitor this Diary.. Project Info.. This developer is not a member of any projects..

    Original link path: /users/ctran/
    Open archive

  • Title: FusionForge: Forum: help
    Descriptive info: This forum.. Search the entire project.. This project's trackers.. This project's forums.. This project's tasks.. This project's releases.. This project's documents.. This project's news.. Advanced search.. FusionForge.. Summary.. Activity.. Forums.. Tracker.. Lists.. Tasks.. Docs.. Surveys.. News.. SCM.. Files.. Mediawiki.. Hudson.. oslc.. Forum: help.. Monitor Forum.. Start New Thread.. Nested.. Flat.. Threaded.. Ultimate.. Show 25.. Show 50.. Show 75.. Show 100.. Problem to allow  ...   15:30.. [forum:620].. Hi,.. I understood FusionForge can receive email (to myproject@fusionforge.. mycompany.. com) and forward it to all users of myproject project (in FF).. This functionnality is really usefull but I encountered difficulties to configure it.. I installed gforge-mta-exim4 package but can you give me some good tutorial about it? For example how to configure the file /etc/exim4/conf.. d/router/01_gforge_forwards?.. Thank you in advance,.. Olivier..

    Original link path: /forum/forum.php?thread_id=349&forum_id=5&group_id=6
    Open archive

  • Title: FusionForge: Forum: help
    Descriptive info: RE: RPM Install on CentOS 6.. 3.. nikhil sukumaran.. on 2013-11-21 07:56.. [forum:619].. Hey i too had the same issue but some changes made things start working fine.. here are the changes what i have done.. file /etc/gforge/httpd.. conf.. d/vhost-main.. inc.. correct the ServerName domainname.. #########################.. d/ssl-on.. Uncommented.. Include /etc/gforge/httpd.. d/ssl-really-on.. ##########################.. d/ssl-off.. RewriteEngine On.. RewriteRule ^(.. *)$ https://%{SERVER_NAME}%{REQUEST_URI} [R=301,L].. #########################################.. Apart from that i have configured ssl using http://www.. cyberciti.. biz/faq/rhel-apache-httpd-mod-ssl-tutorial/.. after all everything started working.. Hope this might be helpful to someone.. Thanks.. Nikhil Sukumaran.. Brett Vitaz.. on 2013-03-03 14:43.. [forum:555].. I gave up on fusionforge.. While I appreciate the opportunity to learn, the curve was just too steep, and the software seemed too rough.. I am now testing CollabNet TeamForge, with which I am having success (after having to manually upgrade the mailer software to work with my mail service).. I do not have the postgresql message or the PHP Fatal errors in my install log.. I did my install on a completely bare CentOS installation.. I ran the instructions on the RPM page, then created an ssl certificate.. I touched up the config files (/etc/gforce/httpd.. config.. inc) just a bit and the thing came to life.. When I tried to figure out what I did to fix it, I couldn't break it again.. When I did finally get that working, the SVN server wasn't working and I just gave up at that point.. I'm sure this is probably no help to you and I am sorry for that.. Ganbatte ne!.. Maurice Miller.. on 2013-02-28 20:23.. [forum:554].. Hye Brett, I am attempting to install this on a CentOS 6 box as well.. Tho, I didn't have the extent of problems you encountered, I am having some of the same.. Here is my install output;.. =====================.. postgresql: unrecognized service.. Using hostname=corplivefusion1.. xxxxxx.. Install type = redhat.. Installing FusionForge.. Running install3_db_redhat.. -=# Welcome to FusionForge DB-Installer #=-.. Stopping httpd: [FAILED].. Starting httpd: [FAILED].. error reading information on service postgresql: No such file or directory.. To finish creating your mailing list, you must edit your /etc/aliases (or.. equivalent) file by adding the following lines, and possibly running the.. `newaliases' program:.. ## mailman mailing list.. mailman: |/usr/lib/mailman/mail/mailman post mailman.. mailman-admin: |/usr/lib/mailman/mail/mailman admin mailman.. mailman-bounces: |/usr/lib/mailman/mail/mailman bounces mailman.. mailman-confirm: |/usr/lib/mailman/mail/mailman confirm mailman.. mailman-join: |/usr/lib/mailman/mail/mailman join mailman.. mailman-leave: |/usr/lib/mailman/mail/mailman leave mailman.. mailman-owner: |/usr/lib/mailman/mail/mailman owner mailman.. mailman-request: |/usr/lib/mailman/mail/mailman request mailman.. mailman-subscribe: |/usr/lib/mailman/mail/mailman subscribe mailman.. mailman-unsubscribe: |/usr/lib/mailman/mail/mailman unsubscribe mailman.. Starting mailman: [ OK ].. Entering upgrade-db.. php.. PHP Fatal error: Call to undefined function db_check_table_exists() in /usr/share/gforge/src/db/upgrade-db.. php on line 20.. PHP Fatal error: Call to undefined function db_query_params() in /usr/share/gforge/src/common/include/PluginManager.. class.. php on line 57.. Curious about the postgresql messages, I had the same SSL errors you had.. What additional steps have you taken to get this working?.. Thanks!.. on 2013-02-22 02:50.. [forum:551].. After some config file tweaks I was able to get the web interface running.. SVN didn't seem to be working, but I'll figure that out later.. on 2013-02-21 20:58.. [forum:550].. I have had some limited success.. I changed the ssl-on.. inc file to uncomment the line:.. I don't have a valid ssl certificate and don't really want to use ssl, so this doesn't necessarily seem like the best option.. httpd and the FusionForge site is now starting,  ...   Developer (in project Stats Group).. Normalizing role Doc Writer (in project Stats Group).. Normalizing role Support Tech (in project Stats Group).. Normalizing role Admin (in project News Group).. Normalizing role Senior Developer (in project News Group).. Normalizing role Junior Developer (in project News Group).. Normalizing role Doc Writer (in project News Group).. Normalizing role Support Tech (in project News Group).. Normalizing role Admin (in project Peer Ratings Group).. Normalizing role Senior Developer (in project Peer Ratings Group).. Normalizing role Junior Developer (in project Peer Ratings Group).. Normalizing role Doc Writer (in project Peer Ratings Group).. Normalizing role Support Tech (in project Peer Ratings Group).. Normalizing role Admin (in project Master Group).. Normalizing role Senior Developer (in project Master Group).. Normalizing role Junior Developer (in project Master Group).. Normalizing role Doc Writer (in project Master Group).. Normalizing role Support Tech (in project Master Group).. httpd log:.. [root@fusionforge httpd]# cat error_log.. [Thu Feb 21 08:14:08 2013] [notice] SELinux policy enabled; httpd running as context unconfined_u:system_r:httpd_t:s0.. [Thu Feb 21 08:14:08 2013] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec).. [Thu Feb 21 08:14:08 2013] [error] Server should be SSL-aware but has no certificate configured [Hint: SSLCertificateFile] ((null):0).. [Thu Feb 21 08:15:06 2013] [notice] SELinux policy enabled; httpd running as context unconfined_u:system_r:httpd_t:s0.. [Thu Feb 21 08:15:06 2013] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec).. [Thu Feb 21 08:15:06 2013] [error] Server should be SSL-aware but has no certificate configured [Hint: SSLCertificateFile] ((null):0).. I tried creating ssl certificates by running the command:.. openssl req $@ -new -x509 -days 365 -nodes -out /etc/gforge/ssl-cert.. pem -keyout /etc/gforge/ssl-cert.. key.. What else have I missed?.. Thank you,.. on 2013-02-21 10:34.. [forum:548].. On CentOS, I would recommend you to use the RPM install.. If you have problems, you should install packages one by one.. About requirements: hostname -f should return a hostname with a domain.. RPM install logs all in /var/log/gforge or /var/log/fusionforge.. RPM Install on CentOS 6.. on 2013-02-20 21:28.. [forum:547].. I am attempting to install FusionForge and have had no luck so far.. I am have tried multiple methods, multiple versions, and two flavors of linux, CentOS 6.. 3 and Debian 6.. 6.. Using the install.. sh [hostname] (install-ng) scripts from FusionForge 5.. 2, 5.. 2, and 5.. 1 do not work alone on either CentOS or Debian.. There seems to be some significant instructions that I'm missing.. In these cases apache wont start and I end up with errors:.. Warning: DocumentRoot [/opt/gforge/src/www] does not exist.. -and-.. Syntax error on line 2 of /etc/gforge/httpd.. d/50-wsgi-moinmoin.. Name duplicates previous WSGI daemon definition.. Action 'configtest' failed.. Cloning the git repo eliminates the first error, but the WSGI error still exists.. I have tried installing from RPM using these instructions: https://fusionforge.. org/plugins/mediawiki/wiki/fusionforge/index.. php/RPM_Installation.. but apache didn't start there as well, and I am not sure what the problem was there.. I was unable to find usable information on how to finish the installation or how to configure FusionForge.. I am installing on a virtual machine running bare bones linux, with no initial extra services installed.. I have the installation running on a static IP address.. I've tried installing from /opt/gforge, and several other places.. I run yum update or apt-get update to get the latest updates.. Can anyone please point me in the right direction? I could really use the help..

    Original link path: /forum/forum.php?thread_id=328&forum_id=5&group_id=6
    Open archive

  • Title: FusionForge: Forum: help
    Descriptive info: RE: SVN config problem + cron.. Christophe Gengembre.. on 2013-11-07 14:55.. [forum:614].. I've got only one mod_authz_svn.. so and one mod_dav_svn.. so on my system.. So the first loads must have been failed ? Why ?.. on 2013-11-07 14:46.. [forum:613].. About sys_* warning , yes I can open a bug.. Yours sincerely.. Christophe.. on 2013-11-07 14:39.. [forum:612].. I manage to resolve the problem, but I'm not sure it is the best way.. I load 2 modules by adding the folowing lines in /etc/gforge/httpd.. d/plugin-scmsvn.. inc :.. LoadModule dav_svn_module modules/mod_dav_svn.. so.. LoadModule authz_svn_module modules/mod_authz_svn.. This modification implies a warning when I restart the httpd deamon :.. [Thu Nov 07 15:27:23 2013] [warn] module dav_svn_module is already loaded, skipping.. [Thu Nov 07 15:27:23 2013] [warn] module authz_svn_module is already loaded, skipping.. But it implies too the test IfModule mod_dav_svn.. c to become true.. Why ?.. Probably the modules that were already loaded were not the good ones ?.. It is worthwhile to look where the first load come from.. Thanks for all.. Chris.. Franck VILLAUME.. on 2013-11-07 14:11.. [forum:611].. about sys_* warning, can you open a bug ?.. on 2013-11-06 16:55.. [forum:609].. Ok, my problem is not completely solved, but :.. - I have edited the roles and now, I can, via my fusionforge, when I log as a user who's role is correct, browse a repository.. - The script create_scm_repos.. php adds the users in /var/lib/gforge/svnroot-access and  ...   because this script print a lot of PHP notices saying that sys_* are undefined indexes.. However, the repository is created.. This script modifies also /var/lib/gforge/svnroot-access and /var/lib/gforge/svnroot-authfile but the users I added in the project are not added int the svnroot-authfile (why?).. I try to checkout as fforgeadmin and I get the error svn: Server sent unexpected return value (500 Internal Server Error) in response to OPTIONS request for 'https://.. '.. In my configuration, scmsvn plugin use webdav.. I tried to add custumlog for svn part of apache server.. The log file is created when I restart httpd, but it remains empty.. I join last ten lines of awstats.. log and access.. log.. Thank you for your help.. on 2013-11-06 08:39.. [forum:604].. Can you provide more informations ?.. I presume you installed, configured scmsvn plugin.. You enabled the cronjob create_scm_repos.. Is scmsvn plugin use webdav or ssh ?.. Do you try to checkout as anonymous or as fforgeadmin ?.. Can you post your http log ?.. SVN config problem + cron.. on 2013-11-04 21:55.. [forum:603].. Hello,.. I installed fusionforge 5.. 2 with fusionforge-5.. tar.. bz2.. I can access to an svn repository via my fusionforge only with fforgeadmin account.. But I can't checkout the project via svn ( Server sent unexpected return value (500 Internal Server Error) ).. How can I solve this problem ?.. Is there an example using the scripts locate in cronjobs directory ?..

    Original link path: /forum/forum.php?thread_id=347&forum_id=5&group_id=6
    Open archive

  • Title: FusionForge: Forum: help
    Descriptive info: RE: Intrusion sur la forge.. on 2013-09-03 19:17.. [forum:599].. From a technical point of view, nearly all cronjobs needs to get admin rights to perform operations, so in the code, scripts log in as an administrator.. This login fires an session event and then, is logged in the forge.. From an admin point of view, you are seeing the logins as if they were made by normal users, so this can be seen as an unexpected behavior.. If you faced this issue and got confused (and this is quite normal), then we can consider that the current implementation should be improved.. So, I'll let you choose, but I would not consider that as a bug but more as a request for enhancement.. A possible change could be to skip logging the event if current login operation is not associated with web call.. Hope that helps,.. Alain.. PS: Please prefer English if you can to get more readers.. Michel Palaffre.. on 2013-09-03 15:26.. [forum:598].. Bonsoir,.. Sauf erreur de ma part, je n'ai pas eu de retour sur mon dernier commentaire.. Pouvez vous me dire si cela fait partir d'un bug, et si tel est le cas, si je dois ouvrir un bug en temps que  ...   [forum:596].. last-login.. (74) downloads.. Attached are the latest connections of the night.. There are several login with my account, but they are not from crontab.. There are four login login at 1:03 and 9 at 1:02, so it is not a crontab.. Thanks.. on 2013-08-28 15:30.. [forum:595].. Most probably, the login are from fusionforge cronjobs, you should check that first.. Best regards,.. Alain.. Intrusion sur la forge.. on 2013-08-28 14:27.. [forum:594].. Bonjour,.. J'administre la forge qui ce situe à l'enseeiht à Toulouse.. Il y a depuis plusieurs jours un multitude de login (avec un même user) durant la nuit qui n'ont pas d'adresse IP !!!!.. J'ai reseté chaque jours le password du login utilisé la vieille, rien ni fait.. J'ai mis en place captcha pour la création de compte (plus de création massive de comptes sur la forge).. J'ai changé les password des users fusionforge et postgres.. Je viens de mettre en place une date d'expiration du password des users en base, avec comme date d'expiration la date d'aujourd'hui.. Pouvez vous m'indiquer comment ce fait'il que l'on ne voit pas l'adresse IP des login ???.. Avait vous déja rencontré de tel problème?.. Que puis je mettre en place en plus de mais différentes modifications actuelle?..

    Original link path: /forum/forum.php?thread_id=344&forum_id=5&group_id=6
    Open archive

  • Title: FusionForge: User Profile
    Descriptive info: 630.. mpalaffre.. Mr.. mpalaffre @nospam@ sopragroup.. Phone:.. 05.. 63.. 43.. 77.. 71.. 2010-10-04 09:55..

    Original link path: /users/mpalaffre/
    Open archive

  • Title: FusionForge: Forum: help
    Descriptive info: RE: 5.. 1 : sys_use_ftp.. on 2013-08-26 07:53.. [forum:593].. Hi Franck,.. Firstly thx for answering.. To make sure I understand correctly how all this works :.. How does this 'ftp mecanism' work in accordance w/ FForge 'project per project rights' ?.. 2.. Could you provide examples on how  ...   Regards.. on 2013-08-23 15:20.. [forum:592].. to enable ftp upload across the forge.. this way you can by-pass the php upload limit.. 5.. on 2013-08-23 12:29.. [forum:591].. Hi all,.. Could anyone tell me what 's the purpose behind this global variable 'sys_use_ftp' ?.. Thx in advance for reply.. Regards..

    Original link path: /forum/forum.php?thread_id=343&forum_id=5&group_id=6
    Open archive

  • Title: FusionForge: Forum: help
    Descriptive info: RE: FF web interface mixed up with default website.. Nicolas Cardoso.. on 2013-08-02 08:37.. [forum:590].. [Problem solved].. I've finally change the address of the forge using a subdomain and configured apache to have.. Addresses to regular website:.. http://mydomain.. https://mydomain.. http://www.. mydomain.. https://www.. Addresses to the forge web interface:.. http://fusionforge.. https://fusionforge.. fusionforge.. Hints:.. - to change the address of the forge, I'v changed the server name in:.. /etc/gforge/httpd.. d/vhost-projects.. inc.. d/vhost-list.. /etc/fusionforge/config.. ini.. d/debian-install.. and I run:.. # dpkg-reconfigure gforge-common.. (don't forget to restart apache and empty your browser cache).. - and I needed to enable an SSL connection to the regular website in order to not be redirected to the forge with the address https://www.. com :.. # ln -s /etc/apache2/sites-available/default-ssl /etc/apache2/sites-enabled/000-default-ssl.. on 2013-07-30 09:16.. [forum:588].. Concerning problem 1: no progress.. Concerning problem 2: I've figured out where was the faulty file:.. where 'web_host' was set to the old value.. Actually, I may have found a bug, because the same parameter appears in the other file:.. /etc/gforge/config.. ini.. where it was correctly set to the new value (certainly because I reconfigured the FF Debian package).. Those files look duplicated ones resulting from changing 'gForge' to 'FusionForge', and only one gets updated when reconfiguring the package, but both are used by the  ...   but I cannot figure out how to update that parameter, I've even found an old post with the exact same question (and no answer):.. org/forum/forum.. php?thread_id=131 forum_id=5 group_id=6.. It shouldn't be so difficult to update a single parameter !? Can anybody has a hint ?.. FF web interface mixed up with default website.. on 2013-07-19 12:59.. [forum:586].. I've got a basic problem I can't find a solution for.. I installed FF 5.. 2 on a Debian Wheezy server where a website was already in place (let's say at http://mydomain.. com ), and the only way to get to the FF web interface is to browse the addresse https://mydomain.. Can't I have something like:.. com - regular website.. com/fusionforge/ - the forge web interface ?.. I've look around apache, but it's actually including FF config files.. As I explained in the next paragraph, I changed the ServerName and ServerAliase variables of FF with no luck.. I've got a second annoying problem, the hostname of the server is mydomain instead of mydomain.. com and many of the links in FF web interface are wrong (the.. com is missing), even though I corrected the ServerName and ServerAliase variables in the file.. and restarted apache.. What else should I change to correct that ?.. Nicolas..

    Original link path: /forum/forum.php?thread_id=342&forum_id=5&group_id=6
    Open archive

  • Title: FusionForge: Forum: help
    Descriptive info: How to set timezone in viewvc?.. christophe lefevre.. on 2013-07-18 12:32.. [forum:585].. Sans titre.. png.. (5) downloads.. Hello.. i'm trying to set timezone to Europe/Paris in /etc/gforge/config.. d/default.. ini (and i reload httpd config) but ther's no change in view vc (you can see the attached file).. the time showed is the GMT time (12:05) instead of Paris time (14:05).. my server time is right ( date command send me jeu.. juil.. 18 14:31:37 CEST 2013 ) and time of files in repository is right too.. can you help me?.. thanks.. chris..

    Original link path: /forum/forum.php?thread_id=341&forum_id=5&group_id=6
    Open archive

  • Title: FusionForge: User Profile
    Descriptive info: 1007.. cristo.. christophe.. lefevre @nospam@ u-psud.. fr.. université paris sud 11.. 2011-06-27 13:44..

    Original link path: /users/cristo/
    Open archive

  • Title: FusionForge: Forum: help
    Descriptive info: SCM repository permission for fusion forge.. Paco Rodriguez.. on 2013-07-15 09:33.. [forum:584].. Dear All,.. In my Git repository I have two branches in the head section:.. 1) Master.. 2) AL SIGM 3.. 0.. Here you have the link to our repository: https://forja.. cenatic.. es/scm/browser.. php?group_id=223.. Please, how can I give all permissions to a person in the AL SIGM 3.. 0 branch and at the same time this person is not allowed to write in the Master branch?.. That is the person can write in the AL SIGM 3.. 0 branch only.. Thank you for helping me.. Paco..

    Original link path: /forum/forum.php?thread_id=340&forum_id=5&group_id=6
    Open archive





  • Archived pages: 587